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Internet Access Server : Frequently Asked Questions 






By Technical Support



Models : IPS150, IPS250R, IPS450R , IB3240, IB3340

Modem/ISDN TA

Q1: Which modem should I choose if my modem is not on An IPSharer’s modem list?

Ans :Select “Others”. This will use your modem’s factory default settings. 

Q2: How do I find and create the "Initial string" for my Modem?

If you use factory default setting and your modem still can not work, you need to check your modem’s user guide to determine the “Initial string” value to configure your modem correctly. The following table shows the required settings, and the standard “AT” command to achieve this.

Setting
AT Command

Fixed baud rate setting 
AT&B1

RTS/CTS flow control 
AT&K3

DCD to track the presence of a carrier
AT&C1

DTR off to hang-up modem
AT&D2

DSR always on 
AT&S0

Modem to return modem-to-modem data link speed
ATX4

Example 1.

For a modem which uses the standard AT commands shown above, the Initial String would look like the following:


AT&F&B1&K3&C1&D2&S0X4

The first command (AT&F) sets the modem to the factory defaults, to ensure a consistent starting point.

Example 2.

1. you can use the following procedure to find your modem’s “Initial string” under Windows 95/98.

2. Connect the modem directly to your PC’s serial port.

3. Install the modem driver for Windows 95/98, using the procedure described in your modem’s user manual.

4. Configure My Computer - Dial-up Networking to access your Internet Account. Check that this is working.

5. Select Dial-Up Networking-Properties. Click the Configure button, then the Connection tab.

6. Select Advanced, and check the option Record a log file. Then click OK and exit.

7. Use Dial-up Networking to make your on-line connection normally, then exit. 
A log file MODEMLOG.TXT will be created in your Windows directory. 

8. Use Notepad or another editor to read and print the file MODEMLOG.TXT.

9. "MODEMLOG.TXT" Example 

-Initializing modem

-Send:AT<cr>

- Recv: AT<cr>

- Recv: <cr><lf>OK<cr><lf>

- Interpreted response: Ok

- Send: AT &F E0 &C1 &D2 V1 S0=0\V1<cr>

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ 

- Recv: AT &F E0 &C1 &D2 V1 S0=0\V1<cr>

- Recv: <cr><lf>OK<cr><lf>

- Interpreted response: Ok

- Send: ATS7=60S30=0L0M1\N3%C1&K3B0B15N1X4<cr>

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

- Recv: <cr><lf>OK<cr><lf>

- Interpreted response: Ok

- Dialing.

- Send: ATDT;<cr>

- Recv: <cr><lf>OK<cr><lf>

- Interpreted response: Ok

- Dialing.

- Send: ATDT#######<cr>

You need to find "Send" string, If more than 1, join them together.

Send: AT &F E0 &C1 &D2 V1 S0=0\V1
Send: ATS7=60S30=0L0M1\N3%C1&K3B0B15N1X4
 So initial string is 

AT&FE0&C1&D2V1\V1S7=60S30=0\N3%C1&K3B0B15N1X4

Generally you need to remove the "S0=0" and "L0M1".

9.Enter this initial string in Port configuration->Modem->Others->initial string on IP Sharer 

10.If you are unable to determine the Initial String from the MODEMLOG file, please e-mail the "modemlog.txt" file to us (support@mail.sercomm.com.tw).

Q3: Does Sercomm collect "Initial String" for Modems?

Yes, Modem Initial string
Q4: Does SerComm collect ISDN TA initial string?

A:Yes, Following are initial string for some ISDN TA. 
1. Alpha Telecom STA120: AT&F1E0X0&K3

2. Alpha Telecom DTA128

(1) PPP 64K: AT&F1, (2) MP 128K:AT&F2

3. Alpha Telecom STA128

(1) PPP 64K:AT&F1, (2) MP 128K:AT&F2

4. ASKEY 400E

1B channel: AT&FE0B4S30=0,

2B channel: AT&FE0B41S30=0,

Bandwidth utilization: AT&FE0B42S30=0

5. ASUSCOM TA 200-ST

1B channel: AT&FE0B4

2B channel: AT&FE0B41

Bandwidth Utilization: AT&FE0B42

6. E-TECH ISDN TA128

PPP(64K): AT&F2E0S7=60&K3W2

Mutilink PPP(128K): AT&F2%A2=4E0S7=60&K3W2

7.USRTA
AT&FB3E0V1&D2&C1S0=0&K3
8. ZyXEL TA128

1B: AT&FE0X7B40S84.4=1S50=0&K44S118.3=1S87.2=0

2B: ATB40&J3

Q5: Does SerComm "Initial String" for Fax Modems?

Yes,

Hayes Accura 56K Ext Fax Modem

AT&FE0V1&C1&D2S95=47S7=60S30=0&Q5S46=138&K3B0N1X4

Hayes Accura 56K Ext Fax Modem 4703US

AT&FE0&C1&D2V1\V1S7=60S30=0\N3%C1&K3B0B15N1X4
Q6: What ISDN Terminal Adapters does An IPSharer support?

Answer:

Any TA that supports PPP should work. An IPSharer supports the major ISDN TAs on the market including Zyxel, Motorla, 3COM and BitSURFER Pro.

You must check the initial strings from ISDN TA’s users guide if the ISDN TA you use is not listed in An IPSharer’s modem list. 

Q7: Is An IPSharer limited to one channel with an ISDN TA? 

Answer :

No, An IPSharer can use 2 B Channels, but whether or not it does so depends on the “Initial string” setting. 

The “Initial string” for ISDN TAs in the modem list uses only 1 B channel. 

If you want to use the 2B Channel of ISDN TA, you need to select "others" and enter the correct “Initial String”. You can “Cut & Paste” the existing string, and modify only the command to set 2 B channels. Refer to your ISDN user guide for the correct command.

Also, it is possible that your ISP does not fully support “Bonding” of the 2 B Channels, which makes both B channels function as a single connection. With some ISPs, bonding is not always available. Check with your ISP.

Q8: Is there a way to make An IPSharer use Xon/Xoff for handshake with the modem or ISDN TA?

Ans:

No. An IPSharer uses RTS/CTS hardware flow control only.

Q9: Does An IPSharer support ISDN TA and analog 56K modems?

Answer: 

Yes. An IPSharer supports all external analog modems and ISDN modems. Users can buy an analog modem today, and change to ISDN as internet usage increases in the future. 

Q10: Can An IPSharer connect an analog modem and ISDN TA Simultaneously?

Answer: 

Yes. Users can connect both analog modems and an ISDN TA to the IPSharer at the same time. 

Q11: Why Can’t I get 56K connections when using a 56K Modem?

A: 56k Modem are capable of receiving at up to 56Kbps and sending at up to 31.2Kbps. But due to FCC regulations, receiving speeds are limited to 53Kbps.so the maximum connection speed is 53k, not 56k. Some possible reasons for not being able to get 53K:

-There is more than one analog-to-digital conversion in the connection to your ISP.

-You might not be dialing into equipment that supports the 56K standard. Check with your ISP.

-If you can not get 53K consistently your call might be taking a different path through the telephone network. This is normal where one trunk is busy, so the call has to take a different route.

-If you are far away from your telephone switch, or the copper wires between your telephone switch and the LAN Modem are of poor quality, there may be gain on the line that distorts the signal. The modem will automatically drop back to the test speed possible

Q12: What is ISDN?

ISDN (Integrated Services Digital Network) the name for digital telephone service that works over existing copper telephone wiring for sending voice, video, and data over digital telephone lines.

There are two types of IDSN lines. The BRI (Basic Rate Interface), which consists of two B-Channels for voice or data transmission and one D-channel for signaling. (2B+D) Each B channels provide data transmission of up to 64k.  

Another type of ISDN line is called PRI (Primary Rate Interface), which consists of 23 B-Channels ( 30 in Europe) and one D-channel.  

E-Mail Sharing

Q1: What is the E-Mail Gateway feature?

Answer: 

The E-Mail Gateway feature allows up to 4 public E-Mail accounts to be shared among up to 50 individual users on the network. Each user will then have their own personal E-Mail address in the form:

“name”<mail_account@mail_server>

e.g.

“thomas”<scpa7@ms19.hinet.net>

Q2: How do I use An IPSharer’s E-Mail Gateway?

Answer: 

You need to configure:

· An IPSharer’s “Mail Account” screen.

· An IPSharer’s “Users” screen.

· The Mail Program on your PC.

Example:

E-Mail Account
scpa7
Password: 9876543 

E-Mail Server
ms19.hinet.net

An IPSharer’s IP address
192.168.0.1

User
Thomas

Account to Share
scpa7@ms19.hinet.net

10. Configure An IPSharer’s E-Mail Accounts screen by entering details of the scpa@ms19.hinet.net account. (Figure 1)

11. Configure An IPSharer’s E-Mail Users screen by entering details for Thomas. (Figure 2)

12. Configure Thomas’s E-Mail program (e.g. Netscape Mail – Figure 3 & 4). Note the following:

· Outgoing mail (SMPT) uses the shared mail address, as provided by the ISP.

· Incoming mail (POP3) uses the IP Address of the IPSharer.

· Account name is the name entered in the “Users” screen of An IPSharer.

· Reply To Address is in the form “name”<mail_account@mail_server>
This is the address which should be given to people who request your E-Mail address, and printed on your business card.

· Password. When prompted for password, Thomas must enter the password entered in the “Users” screen on the IPSharer.
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Figure 1: Mail Account
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Figure 2: Users
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Figure 3: Mail Program
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Figure 4: Mail Program

Q3: What can I do if I run out of storage space on the Mail Server?

Answer :

· Mail accounts always have storage size limitations. This is why IPS supports up to 4 e-mail accounts.

· You can download the E-Mail and store it on your system, rather than leave it on the Mail Server.

Q4: What happens to E-Mail I send to other users on my LAN?

Answer :

This mail will be sent to the remote Mail Server by your E-Mail program, and then retrieved through the IPSharer. 

An IPSharer does not support interoperability with a local Mail Server (on your LAN). However, you can use a local Mail Server with a separate E-Mail account. E-Mail clients usually make it easy to use multiple accounts. 

Q5: Why can’t I use the E-Mail Gateway with Outlook express?

Answer :

There are some problems with Outlook Express Version 4.71.####.#. To solve these problems we recommend an upgrade to IE4.01.

Q6: Why can not using Microsoft Outlook or Outlook Express send mail to me on my share account on the An IPSharer?

Answer:

Microsoft Outlook/Outlook Express users need to enter your E-mail Address as:

Name<mail_account@mail address> 

Note: No quotes around "name"

Suggestion :using address book to create your address

Example1: Microsoft Outlook

1. Select Tools->Service from menu->select Internet E-mail
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2. Select Tools->Address Book from menu bar-> select File -> New Entry

--> select Internet Mail Address  ok -> then type name that have been created in IP Sharer 
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Example2: Outlook Express
1. Select Tools -> Address Book from menu bar -> New Contact --> Personal tab then add name 
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Note:

scpa7@ms19.hinet.net : sharing E-mail Account

kevin is sharing E-mail account users on the IP Sharer.

Q7: How to use the Outlook Express or Microsoft Outlook to Receive/Send mail via E-mail Gateway function of An IPSharer? 

Ans.

Configure An IPSharer(see manual)

Configure Outlook as follows :You need to know the name and password for the "User" created on the An IPSharer

Outlook Express:

1.Select Tools->Accounts from the menu

2.Select the Mail tab

3.Click Add -> Mail

4.Enter data as follows "General", "Server" and "Connection" tabs

(Microsoft outlook data similar to Outlook express)
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Figure 1-General tab
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Figure2- Servers tab
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Figure 3- Connection tab

Q8: Do any configuration fields have length restrictions? 

A:Yes, 

Dial Up Account User Name: Up to 30 Characters

E-Mail Accounts Account Name: Up to 30 Characters

E-Mail Users User ID : Up to 15 Characters

DHCP

Q1: What is DHCP?

Answer: 

DHCP stands for Dynamic Host Control Protocol. DHCP makes it easier to setup and manage the computers on TCP/IP networks.

A DHCP Server provides a dynamic IP address, network mask, and gateway address to PCs and other devices upon request. The requesting devices are “DHCP Clients”. 

An IPSharer can act as a DHCP Server, and can service up to 253 DHCP “Clients”. The PCs on the LAN must be configured as DHCP clients. This is very easy to do under Windows 95/98.

Q2: Is the DHCP Server function ON or OFF by default? 

Answer:

For the IPS150, the default is ON.

For the IP200/250/400/450, the default is OFF.

Q3: Does the DHCP Server function make any difference to the initial configuration? 

Answer:

For the IPS150:

Since the DHCP Server function is ON, then IF:

· The IPS150 is installed in your LAN

· Your PC is configured to act as a “DHCP Client”

· Your PC boots while the IPS150 is ON

THEN your PC will obtain the IP Address and Network Mask from the IPS150.
This will ensure that your PC has an IP Address compatible with the IPS150.

For the IPS200/250/400/450, IP250R/450R, IB3240/3340:

Since the DHCP Server function is OFF, you must ensure that your PC is using an IP Address from the range 192.168.0.2 to 192.168.0.254, and a network mask of 255.255.255.0. 
Use Start-> Settings -> Control Panel -> Network -> TCP/IP (network card) -> Properties to check/change the IP Address and Network Mask.

To Set “DHCP Client” On (Win 95/98):

· Use Start-> Settings -> Control Panel -> Network 
-> Select TCP/IP protocol for your network card 
-> Click on the Properties button 
-> Select “Obtain an IP address automatically”

· Reboot to obtain an IP Address from the DHCP Server

Q4: Should I set the DHCP Server function ON or OFF?

Answer:

If you don’t already have a DHCP Server, we recommend that you configure An IPSharer to be a DHCP server.

Q5: How can I use my existing static addresses with the DHCP function?

Answer:

· You do not have to use DHCP at all, you can use all static addresses. In this case, you should disable the DHCP Server function in the IPSharer.

· A mix of static and dynamic (DHCP) IP addresses is perfectly OK, provided that the static addresses used are NOT within the range used by the DHCP server.

Q6: How can I use my existing DHCP Server with An IPSharer?

Answer:

· To use An IPShare’s NAT technology, all workstations and servers must have their default gateway, IP address, submask and DNS IP address set correctly. 

· If another DHCP server is being used, it must be changed to give the IP address of An IPSharer as the default gateway.

· It is advisable to use only a single DHCP Server.

Others

Q1: Why is An IPSharer’s default’s IP address set to 192.168.0.1? Can I change it?

Answer:

The Internet Assigned Numbers Authority (IANA) has set aside the following  three IP address blocks specifically for private LANs:

· 10.0.0.0 – 10.255.255.255 (Class A)

· 172.16.0.0 – 172.31.255.255 (Class B)

· 192.168.0.0 – 192.168.255.255 (Class C)

To avoid the possibility of IP address conflicts when connected to the Internet, you must set up your LAN with ONE of the above block IP addresses and assign the An IPSharer a unique IP address within that block. 

Of course, you can change An IPSharer’s IP address during configuration, but the factory default remains at 192.168.0.1. 

Q2: Why can’t my web browser find An IPSharer?

Answer:

13. Check that both DIP SWITCHES are OFF

· Power off IPS

· Turn both dip switches to off position 

· Power on IPS

14. Check An IPSharer’s LEDs

· During power on, both LEDs should light then the Red LED should go off. If both LEDs stay on or are flashing intermittently (not in the configuration mode) , there is a hardware problem. 

15. Does the IPS devices response when you ping IPS’s IP address?

· In the “Run” dialog, use the following command to Ping the IP Sharer.

Ping IP_Address


· If it responds, the problem is in your browser. Check that you have entered the address correctly. For example, using the default IP Address:
HTTP://192.168.0.1

· If it does not respond, the problem is in your LAN:
- Check the LAN connections.
– Ensure that you are using the TCP/IP protocol.
- Ensure that your PC is using a compatible IP Address and Network Mask. (See Q1).
– Ensure that your PC is on the same network segment as the IPSharer. (If you don’t have a router, this must be true.)

Q3: Can I use my MAC’s serial port and cable to configure An IPSharer, using terminal- mode configuration method?

Answer:

· The connector of serial port for MAC is different to PC’s. So you must have one converter to connect between MAC and the cable we supply.

· You must have terminal application on MAC. (Like HyperTerminal on Win95)

Q4: How can I use CompuServe with An IPSharer?

Answer:

You must use a “Script File”. This can be entered on the “Advanced Port” screen.

The following script file could be used to log on to CompuServe, and can be used as an example for other situations.

wait 3000

send “\r” 

wait 3000

send 100 “CIS\r”

wait 3000 “:”

send 100 “user id\r”

wait 3000

send 100 “password\r”

wait 60000 “!”

send 100 “GO PPPCONNECT\r”

Command
Explanation

wait 3000
Pause for 3 seconds

send “\r” 
Send the carriage return character.

wait 3000
Pause for 3 seconds

send 100 “CIS\r”
Send the string “CIS”, then a carriage return character. Pause for 100 ms between characters.

wait 3000 “:”
Wait for 3 seconds to receive the character “:” If not received in time, the connection is dropped.

send 100 “user id\r”
Send the string user id, where user id is your log-in name, then a carriage return. Pause for 100 ms between each character.

wait 3000
Pause for 3 seconds

send 100 “password\r”
Send the string password, where password is your password, then a carriage return. Pause for 100 ms between each character.

wait 60000 “!”
Wait for 60 seconds to receive the character “!”.
If not received in this time, the connection will be dropped.

Send 100 
“GO PPPCONNECT\r”
Send the string “GO PPPCONNECT”, then a carriage return character. Pause for 100 ms between each character.
This command tells the server to switch to a PPP connection.

Q5: How can I use AOL with An IPSharer?

Answer:

To access AOL (America On Line) through the IP Sharer, the following items are necessary:

· Internet account with an ISP. 
The details of this account must be entered in the IP Sharer like any other Internet Access Account.

· AOL for Windows communication software must be Version 2.5, 3.0 or later.

· AOL for Windows must be configured to use “TCP/IP Network Access” rather than a “Dial-up” connection. The configuration process is as follows:

16. Click the Setup button.

17. Select Create Location, and change the location name from "New Locality" to "IP Sharer".

18. Click Edit Location. Select TCP/IP for the Network field. (Leave the Phone Number blank.) 

19. Click Save, then OK. 
Configuration is now complete. 

20. Before clicking "Sign On", always ensure that you are using the "IP Sharer" location.

Q6: Can An IPSharer be used to send/receive a fax?

Answer:

By using the “Internet Fax” service (Fax to E-Mail or E-Mail to fax feature ) from your ISP, An IPSharer can be used to send/receive a fax.

A “Dial-out” function, allowing you to access the FaxModem connected to the IPSharer, will be added to An IPSharer at a later date

Q7: Why is there sometimes a delay when I try to access the Internet or get the mail?

Answer:

If no connection to the Internet currently exists, the modem must dial and negotiate a PPP connection to your ISP. This normally takes 10-20 seconds. Subsequent users will then be able to use the existing connection that you have just established without experiencing the same delay. 

If this delay is annoying , you can increase the " Idle Timeout" period so that a connection, once established, is kept open for a longer period in case someone wishes to use it.

Q8: How many concurrent NAT sessions are supported in the An IPSharer?

Answer:

NAT provides a pool of 2,000 ports for TCP connections, and a pool of 600 ports for UDP connections. 

The ICMP socket table can contain 100 entries, that means An IPSharer can handle 100 PING command concurrently. The minimum time- to-live of Socket Table entries is 17 minutes, that means TCP/UDP connections will be discarded if idle more than 17 minutes. 

The FTP gateway is able to handle many FTP Data connections per port concurrently. Every entry's time-to-live is set as 15 minutes, that means every FTP data connection will be discarded if it's idle for15 minutes.

Q9: My ISP issues dynamic IP addresses on connection. Does An IPSharer support this?

Answer:

Yes. This is the default setting. The PPP IP Address is set to 0.0.0.0

Q10: Does the An IPSharer support Shiva PAP and CHAP or MSCHAP?

Answer:

No. The An IPSharer supports standard PAP and CHAP only. The An IPSharer will ask the PPP server to send a PAP or CHAP protocol, even if the PPP server sends the Shiva PAP or CHAP in the beginning of the handshaking process.

Q11: How many minutes can be set up under "idle time out"?

Answer:

Idle time out is 99 minutes. 
Q12: Why did I get the error message : 
“DLUTIL.exe file is linked  to missing export OLEAUT32.DLL:420”?

Answer:

You need to upgrade the OLEAUT32.DLL file with the newest Win95 version. 

Q13: What is CHAP and PAP?

PAP is a low level 2-way handshaking security measure to identify used dial-in users.

CHAP is a high level 3-way handshaking and an encryption method for dial-in. It is more secure than PAP.

For more information, pls refer to webopedia.internet.com web site

Q14: Which MIB does An IPSharer support?

A: NAT(RFC 1631), PPP(RFC 1661), Compression TCP/IP(RFC 1144),

CHAP/PAP(RFC 1334), IP(RFC 791)
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